Installation fails 1.5.1

Thomas Lohrum
Posts: 1309
Joined: Tue Mar 08, 2011 11:15 am

Installation fails 1.5.1

Postby Thomas Lohrum » Thu Nov 03, 2011 9:06 pm

The "CintaNotes_1_5_1_Setup.exe" file failes when executing. It can not install Cintanotes.exe. System Win7-x64.
ale
Moderator
Posts: 202
Joined: Fri Feb 06, 2009 6:01 pm

Re: Installation fails 1.5.1

Postby ale » Thu Nov 03, 2011 9:56 pm

Does it fail with an access denied error? If so, it's a known problem, the installer defaults to the "Program Files (x86)" folder on 64 bit systems, which requires administrative privileges to allow writing, so either the user changes the install folder or he relaunch the installer with administrative privileges. I agree the behaviour can be improved but it's not a real showstopper problem :)
Thomas Lohrum
Posts: 1309
Joined: Tue Mar 08, 2011 11:15 am

Re: Installation fails 1.5.1

Postby Thomas Lohrum » Thu Nov 03, 2011 10:23 pm

ale wrote:Does it fail with an access denied error? If so, it's a known problem, the installer defaults to the "Program Files (x86)" folder on 64 bit systems, which requires administrative privileges to allow writing, so either the user changes the install folder or he relaunch the installer with administrative privileges. I agree the behaviour can be improved but it's not a real showstopper problem :)


Yes. I can open an admin console and successfully start the installer from there :)
fryup
Posts: 5
Joined: Sat Nov 05, 2011 8:22 pm
Contact:

Re: Installation fails 1.5.1

Postby fryup » Sun Nov 06, 2011 4:40 pm

I too am having trouble instaling 1.5.1, both portable and regular. Portable just does nothing, nothing appears at all. [Win Vista SP2, 32 bit]. For a normal install I keep getting the error message <Setup was unable to create the diesctory "C:\Programe Files\Cinta Notes".
Error 5: Access is denied.>

I dont know if this is a bug, or something wrong with my computer! Can anybody help?
User avatar
CintaNotes Developer
Site Admin
Posts: 4690
Joined: Fri Dec 12, 2008 4:45 pm
Contact:

Re: Installation fails 1.5.1

Postby CintaNotes Developer » Mon Nov 07, 2011 6:10 am

fryup wrote:I too am having trouble instaling 1.5.1, both portable and regular. Portable just does nothing, nothing appears at all. [Win Vista SP2, 32 bit]. For a normal install I keep getting the error message <Setup was unable to create the diesctory "C:\Programe Files\Cinta Notes".
Error 5: Access is denied.>

I dont know if this is a bug, or something wrong with my computer! Can anybody help?


Hi fryup,
please try right-clicking on installer and select "run as administrator"
Alex
fryup
Posts: 5
Joined: Sat Nov 05, 2011 8:22 pm
Contact:

Re: Installation fails 1.5.1

Postby fryup » Tue Nov 08, 2011 10:05 pm

.good news and bad... the right clicking resulted in a full installation... however, when i double-click to start up [in <start> <all programmes> or through the file explorer in the programme folder... nothing happens. Any ideas why that is happening?
User avatar
CintaNotes Developer
Site Admin
Posts: 4690
Joined: Fri Dec 12, 2008 4:45 pm
Contact:

Re: Installation fails 1.5.1

Postby CintaNotes Developer » Wed Nov 09, 2011 1:06 am

fryup, will it start when you "run as admin"?
Also which location did you install it into?
Alex
fryup
Posts: 5
Joined: Sat Nov 05, 2011 8:22 pm
Contact:

Re: Installation fails 1.5.1

Postby fryup » Fri Nov 11, 2011 8:58 pm

I've got it in C:\Program Files\CintaNotes, no luck with right-click, run as admin. Same goes for a coy of CintaNotes on my desktop
User avatar
CintaNotes Developer
Site Admin
Posts: 4690
Joined: Fri Dec 12, 2008 4:45 pm
Contact:

Re: Installation fails 1.5.1

Postby CintaNotes Developer » Sat Nov 12, 2011 4:39 am

Could you please try this version: http://cintanotes.com/private/CintaNotes_1_5_2.zip
Alex
fryup
Posts: 5
Joined: Sat Nov 05, 2011 8:22 pm
Contact:

Re: Installation fails 1.5.1

Postby fryup » Sat Nov 12, 2011 11:50 pm

sweet... that started up nice and fast. I did the right-c;ick/admin thing... ...each time I get a "Open file - security warning. The publisher could not be verified. Are you sure you want to run this software?" unknown publisher.
but it opens and works OK.

Return to “Bug Reports”