Page 1 of 1

Pasting notes to other Applications - not working

Posted: Sat Oct 11, 2014 4:00 pm
by SAM
Could not find a note on this, sorry if I missed one.
My control-enter hotkey combination does not paste the current note into an application. I have ordered the SW PRO and am waiting for order confirmation. In the mean time I have gotten the 10 day trial for PRO and so have PRO installed and at lastest rev 2.7.2

But my pasting function - which was the main reason I upgraded, does not paste as the help file indicates it is suppsed to do.

Please advise,
G. Sam

Re: Pasting notes to other Applications - not working

Posted: Mon Oct 13, 2014 3:42 am
by CintaNotes Developer
Hello Sam,
Thanks for the report!

Could you please give me the following information:
1) Does the Help/License dialog say that PRO license is active?
2) What application are you trying to paste into?
3) Have you tried pasting into other applications, e.g. Notepad?
4) Is it possible that the application you're trying to paste into is running with higher privileges than CintaNotes? If this might be the case, have you tried running CN as administrator?