bug?

joshatt

bug?

Postby joshatt » Fri Mar 05, 2010 12:44 pm

try
joshatt

Re: bug?

Postby joshatt » Fri Mar 05, 2010 12:50 pm

Sorry, but where's the EDIT button?

This may be a bug: when I set Cintanotes "silent clipping", copy a word, then copy another word, a window pops up:"new note".

So I changed the hotkeys-----"add new note..." from NONE to some combination. Then, copy a word, then copy another word, and mainwindow just pops up.

bug?
User avatar
CintaNotes Developer
Site Admin
Posts: 4654
Joined: Fri Dec 12, 2008 4:45 pm
Contact:

Re: bug?

Postby CintaNotes Developer » Fri Mar 05, 2010 4:09 pm

Hello and thanks for the report,

the Edit button is not appearing because you're not registered on the forum. Once you register, you're able to edit own posts.

Regarding the problem: I tried to reproduce it but with no luck.
Please answer:
1) "copy" means "select a word in other program and hit the clipping hot key" ?
2) which app you were clipping from?
3) was CintaNotes minimized to tray at the moment?
4) what is your CN version, OS, OS version?

Thanks!

P.S. I'm moving this topic to "Bug reports".
Alex
Guest

Re: bug?

Postby Guest » Fri Mar 05, 2010 10:57 pm

CintaNotes Developer wrote:3) was CintaNotes minimized to tray at the moment?

Thanks for the fast response. Great! when I minimize CN, everything works perfect. Thank you.


"copy" means "select a word in other program and hit the clipping hot key".
clipping from-----mainly from firefox or theworld browser.
CN version: 10.5.
OS: XP SP3.

Return to “Bug Reports”