[CantReproduce] Crashes on selection of "Import" (Beta M9)

4realio
Posts: 1
Joined: Tue Jul 07, 2009 10:33 am
Contact:

[CantReproduce] Crashes on selection of "Import" (Beta M9)

Postby 4realio » Tue Jul 07, 2009 11:17 am

Hi,

I'm using Vista Home Premium (It's pre-SP1, so maybe that's it?), and selecting "Import" will instantly crash the app every time.

I can't get the error report to fire again, but WER reported that it had to do with "demux" or something similar, but that has to do with video codecs, or is one ?

The WER also came up with something about "Power Cinema" and I don't have anything of the sort. (kinda felt like WER was confused what app had just crashed)

Oh, here's the the default info from the Event Viewer:

Faulting application CintaNotes.exe, version 0.0.0.0, time stamp 0x4a1d1096, faulting module CLDemuxer.ax, version 1.0.0.3113, time stamp 0x42d4ac62, exception code 0xc0000005, fault offset 0x00014a3c, process id 0x141c, application start time 0x01c9feec83213ba0.

I don't have many installed programs, and mostly use portable or standard EXEs from my C: drive. Every now and then, if I have way too much stuff going on, I may get a hang or a crash, but it's hard or impossible to ever reproduce them.

This is really predictable, and happens when it's the only app running.
If this was some sort of video program, I wouldn't waste your time, and would be looking into the codec immediately.

Hope that helps.
Thanks
ale
Moderator
Posts: 202
Joined: Fri Feb 06, 2009 6:01 pm

Re: Crashes on selection of "Import" (Beta M9)

Postby ale » Tue Jul 07, 2009 12:47 pm

Hello 4realio,

welcome to the CintaNotes forum, I can't comment about CintaNotes, but I made a couple of Google searches and there are also general report of crashing with explorer.exe and CLDemuxer.ax, so it may be a sign that there are problems with CLDemuxer.ax

The problem might show with "Import..." in CintaNotes because I think it's when CN calls the "Open" common dialogue of the system

To my eyes CLDemuxer.ax comes from CyberLink (CL=CyberLink) and it seems to be a directshow filter for MPEG-2 demultiplexing. Waiting for an answer from the developer, if you have some products from CyberLink you might update them with the latest patches if available. There might be an updated and less buggy version of CLDemuxer.ax. I know CyberLink products also add many autorun entries so part of them may be running even if the main application is closed.

If you don't have any products from CyberLink and don't need the filter (which maybe came to your system with one of those codec pack or something similar) you might temporary disable it and see if it makes a difference. There are nice and freeware utilities to do that like InstalledCoded from Nir Sofer or I think it's also possible from the command line interface with regsvr32 /u option
User avatar
CintaNotes Developer
Site Admin
Posts: 4708
Joined: Fri Dec 12, 2008 4:45 pm
Contact:

Re: Crashes on selection of "Import" (Beta M9)

Postby CintaNotes Developer » Thu Jul 09, 2009 2:53 pm

ale,

thanks a lot for stepping in and I totally support your answer.

Indeed, this problem seems to be connected with the CLDemuxer.ax ActiveX module from CyberLink (see a completely similar report here.) Once again I totally support ale's suggestions for eliminating this problem. I personally would prefer removing/uninstalling this module since its instability can jeopardize the stability of the whole system.
Alex

Return to “Bug Reports”