Sync with simplenotes fails

MerleOne
Posts: 6
Joined: Fri Jun 29, 2018 6:34 pm
Contact:

Sync with simplenotes fails

Postby MerleOne » Sun Jul 01, 2018 3:13 pm

Hi,
Since a few days, sync won't work on at least one of my PCs :
The main one is running Win 10x64 Home,
I user version 3.11
Whenever I click on the sync button (the 2 arrows on a circle at the bottom), it displays Logging in then Receiving notes updates then uploading 1 updates 1 of 1 then it says Sync was not completed, please retry later.
Anyone has the same issue ?
Thanks.
MerleOne
Posts: 6
Joined: Fri Jun 29, 2018 6:34 pm
Contact:

Re: Sync with simplenotes fails

Postby MerleOne » Sun Jul 01, 2018 3:14 pm

PS : same issue on another PC, running Win 7 x 64. Exactly the same behavior. Antivirus is different on both.
Regards !
Edited : it's the upload stop that seems to fail. If I go to simplenote website, modify or add a note there, it downloads fine.
gunars
Posts: 228
Joined: Fri Nov 08, 2013 5:35 am
Contact:

Re: Sync with simplenotes fails

Postby gunars » Sun Jul 01, 2018 6:36 pm

I'm seeing the same thing on CN 3.11. Downloads appear ok, but uploads of either a new message or edited existing message are not going through. The debug log shows:

<h2><strong>Internal Server Error</strong></h2>
<p>The server encountered an internal error and was unable to complete your request.</p>
<p>Please contact the server administrator if this error reappears multiple times, please include the technical details below in your report.</p>
<p>More details can be found in the server log.</p>
<br />

Alex, I've emailed you Simplenote_upload_log.zip with the full log.
Kharg
Posts: 7
Joined: Sat Mar 17, 2018 4:40 am
Contact:

Re: Sync with simplenotes fails

Postby Kharg » Mon Jul 02, 2018 1:34 am

Hello,
I have the exact same issue, I sent an email to support@cintanotes.com
Hope for it to be solved as soon as possible!
User avatar
CintaNotes Developer
Site Admin
Posts: 4965
Joined: Fri Dec 12, 2008 4:45 pm
Contact:

Re: Sync with simplenotes fails

Postby CintaNotes Developer » Tue Jul 03, 2018 4:36 am

Hi guys,
Thanks for reporting. I'm already investigating, will do my best to fix this asap
Alex
User avatar
CintaNotes Developer
Site Admin
Posts: 4965
Joined: Fri Dec 12, 2008 4:45 pm
Contact:

Re: Sync with simplenotes fails

Postby CintaNotes Developer » Tue Jul 03, 2018 4:57 am

Could you please try sync now? Thanks!
Alex
gunars
Posts: 228
Joined: Fri Nov 08, 2013 5:35 am
Contact:

Re: Sync with simplenotes fails

Postby gunars » Tue Jul 03, 2018 6:24 am

Works fine here. Thanks for the fast fix, Alex!
User avatar
CintaNotes Developer
Site Admin
Posts: 4965
Joined: Fri Dec 12, 2008 4:45 pm
Contact:

Re: Sync with simplenotes fails

Postby CintaNotes Developer » Tue Jul 03, 2018 6:32 am

No problem!
Alex
MerleOne
Posts: 6
Joined: Fri Jun 29, 2018 6:34 pm
Contact:

Re: Sync with simplenotes fails

Postby MerleOne » Tue Jul 03, 2018 7:15 am

Sorry but issue still here. It's the upload part that doesn't work.
User avatar
CintaNotes Developer
Site Admin
Posts: 4965
Joined: Fri Dec 12, 2008 4:45 pm
Contact:

Re: Sync with simplenotes fails

Postby CintaNotes Developer » Tue Jul 03, 2018 4:19 pm

How about now?
Alex
MerleOne
Posts: 6
Joined: Fri Jun 29, 2018 6:34 pm
Contact:

Re: Sync with simplenotes fails

Postby MerleOne » Tue Jul 03, 2018 5:09 pm

CintaNotes Developer wrote:How about now?


YES YES YES !!!! Great, Thanks !!!! I mean it works again !!!
MerleOne
Posts: 6
Joined: Fri Jun 29, 2018 6:34 pm
Contact:

Re: Sync with simplenotes fails

Postby MerleOne » Sun Dec 01, 2019 1:15 pm

Hi,
Here I am again. SimpleNote Sync doesn't seem to work all the times since a few days ago.
Config :
Win7 and 10
CintaNotes 3.13
I was able to log on their website.
Thanks for any help !
MerleOne
Posts: 6
Joined: Fri Jun 29, 2018 6:34 pm
Contact:

Re: Sync with simplenotes fails

Postby MerleOne » Sun Dec 01, 2019 5:41 pm

Well, it seems to work fine again. Issue solved. Sorry for the trouble !
rjbull
Posts: 2
Joined: Thu Apr 19, 2012 4:29 pm
Contact:

Re: Sync with simplenotes fails

Postby rjbull » Sat Jan 22, 2022 10:48 pm

Using Cintanotes 3.13. I haven't been able to sync with Simplenote for several weeks. Pressing F12 gets Logging in > Retrieving note index > Downloading new notes... 1 of 1 > Last synchronization (whatever date). It never actually downloads a new note, and there are several on Simplenote available to download, not just one.

I haven't had a sync of Simplenote with Glance Note on Android either, so wonder if Simplenote have changed something.
gunars
Posts: 228
Joined: Fri Nov 08, 2013 5:35 am
Contact:

Re: Sync with simplenotes fails

Postby gunars » Sun Jan 23, 2022 5:35 am

FWIW - I just tried synching my CN 3.13 with Simplenote and it worked fine in both directions, downloading changes on either side. I've done that several times in the past few weeks without issues.
User avatar
CintaNotes Developer
Site Admin
Posts: 4965
Joined: Fri Dec 12, 2008 4:45 pm
Contact:

Re: Sync with simplenotes fails

Postby CintaNotes Developer » Mon Jan 24, 2022 6:09 am

rjbull wrote:Using Cintanotes 3.13. I haven't been able to sync with Simplenote for several weeks. Pressing F12 gets Logging in > Retrieving note index > Downloading new notes... 1 of 1 > Last synchronization (whatever date). It never actually downloads a new note, and there are several on Simplenote available to download, not just one.

I haven't had a sync of Simplenote with Glance Note on Android either, so wonder if Simplenote have changed something.


Hi,
Sometimes this can happen when one of the notes contains an exotic Unicode symbol or something like that.
Since the last step before fail is "Downloading new notes", it is likely that one of the notes added outside of CN is the culprit.
Could you please collect a debug log of the failed sync and send it to me to support@?
Alex
User avatar
CintaNotes Developer
Site Admin
Posts: 4965
Joined: Fri Dec 12, 2008 4:45 pm
Contact:

Re: Sync with simplenotes fails

Postby CintaNotes Developer » Mon Jan 24, 2022 6:10 am

Also, could you please try this version:

http://cintanotes.com/files/beta/CintaN ... _Beta3.zip
Alex

Return to “Bug Reports”