Marking a word, when the next word begins with a umlaut

Urmel
Posts: 24
Joined: Thu Mar 11, 2010 9:10 pm
Contact:

Marking a word, when the next word begins with a umlaut

Postby Urmel » Mon Oct 26, 2015 3:29 am

I have encountered a bug by marking text in CintaNotes.

When I mark a word with a double click, and the following word begins with
a umlaut, then the marked area will be extend to this umlaut character.

Example: Enter the following text into CintaNotes:

     SysMate überwindet

And now mark the Word SysMate with a double click. Now, the marked area
looking like this:

     SysMate überwindet

Best regards,
-Urmel-, aka -Urs-

Addition to provide clarification:

I use Windows 7 Professional 64 Bit and CintaNotes 3.0.1.
And the problem occurs with all umlauts that I can enter with my Swiss-German Keyboard
Last edited by Urmel on Wed Oct 28, 2015 7:32 am, edited 1 time in total.
User with a CintaNotes Lifetime PRO License
gunars
Posts: 203
Joined: Fri Nov 08, 2013 5:35 am
Contact:

Re: Marking a word, when the next word begins with a umlaut

Postby gunars » Mon Oct 26, 2015 4:55 am

Yes, I confirm the same behavior with other accented characters like ā, č, ķ, etc in CN 3.0.1.

Gunars
date
Posts: 243
Joined: Sat Aug 01, 2015 5:15 am
Contact:

Re: Marking a word, when the next word begins with a umlaut

Postby date » Tue Oct 27, 2015 9:51 am

I have this on Windows 8, but not on XP.
User avatar
Ovg
Posts: 127
Joined: Mon Feb 02, 2015 8:44 am
Contact:

Re: Marking a word, when the next word begins with a umlaut

Postby Ovg » Thu Nov 12, 2015 5:59 pm

I can confirm this issue.
It's impossible to lead us astray for we don't care even to choose the way.
CN 3.11 LifeTime Pro Licence / Windows 7 SP1 x64
User avatar
CintaNotes Developer
Site Admin
Posts: 4746
Joined: Fri Dec 12, 2008 4:45 pm
Contact:

Re: Marking a word, when the next word begins with a umlaut

Postby CintaNotes Developer » Fri Nov 13, 2015 9:34 am

Hi,

Yes I also confirm the problem. Added to the issue tracker to be fixed in one of the next updates. Thanks!
Alex

Return to “Bug Reports”