Is there any way to stop the "&nbsp." on paste?

johnlyn763
Posts: 8
Joined: Tue Jan 03, 2017 4:41 pm
Contact:

Is there any way to stop the "&nbsp." on paste?

Postby johnlyn763 » Mon Jul 15, 2019 2:40 pm

I do a lot of "manual" pasting into Cinta notes - where I Copy from email mostly, and paste into an existing note.

Then I have to go and remove all the "&nbsp." that came with the pasted data.

I searched the forum here and found no tips to turn off this behavior. Is there a way?

Thanks
Bill
Posts: 93
Joined: Thu Aug 11, 2016 6:52 am
Contact:

Re: Is there any way to stop the "&nbsp." on paste?

Postby Bill » Tue Jul 16, 2019 12:24 pm

I'm curious about the answer to this question, because I struggle with the same problem.
gunars
Posts: 220
Joined: Fri Nov 08, 2013 5:35 am
Contact:

Re: Is there any way to stop the "&nbsp." on paste?

Postby gunars » Tue Jul 16, 2019 5:34 pm

Under Options > Clipping > Formatting, try unchecking Retain HTML Formatting - does this do what you need?
johnlyn763
Posts: 8
Joined: Tue Jan 03, 2017 4:41 pm
Contact:

Re: Is there any way to stop the "&nbsp." on paste?

Postby johnlyn763 » Thu Jul 18, 2019 5:55 pm

Yep, tried unchecking those - doesn't seem to help at all. But thank you for replying!
User avatar
CintaNotes Developer
Site Admin
Posts: 4875
Joined: Fri Dec 12, 2008 4:45 pm
Contact:

Re: Is there any way to stop the "&nbsp." on paste?

Postby CintaNotes Developer » Sun Jul 21, 2019 10:31 am

Hello, thanks for the report.
Please could you give an example of a webpage that causes this behavior in CN?
Or is it only with email?
Thanks!
Alex
johnlyn763
Posts: 8
Joined: Tue Jan 03, 2017 4:41 pm
Contact:

Re: Is there any way to stop the "&nbsp." on paste?

Postby johnlyn763 » Tue Jul 23, 2019 2:11 pm

Hmm, now that you mention it, I think it is actually only when pasting from email.

Email client is Outlook (part of Office 365, for instance).

Thanks for your attention!

Return to “CintaNotes Personal Notes Manager”