[Fixed] not "clipping" in Firefox 3.1beta2?

hooly

[Fixed] not "clipping" in Firefox 3.1beta2?

Postby hooly » Wed Jan 21, 2009 11:57 pm

hi, very much interested in CintaNotes as it sounds like just the kind of app i am looking for. fyi, using CN from 22.01.2009 on a WinXP SP2 box with Firefox 3.1beta2.

if i select some text on an arbitrary page (but no "Copy"), hit my CN hotkey ... nothing happens.

restore CN from the sys tray and there is a new note window showing but only the title is filled in. neither my selected text nor the URL have been copied over.

same happens even if i do "copy" the selected text to the clipboard then repeat the above procedure, still no text showing in the note nor the URL.

am i doing something wrong, or is this maybe a Firefox beta issue?

thx,
hooly.
User avatar
CintaNotes Developer
Site Admin
Posts: 4699
Joined: Fri Dec 12, 2008 4:45 pm
Contact:

Re: not "clipping" in Firefox 3.1beta2?

Postby CintaNotes Developer » Thu Jan 22, 2009 8:03 am

Hello,

hooly wrote:if i select some text on an arbitrary page (but no "Copy"), hit my CN hotkey ... nothing happens.

Which version of CintaNotes and which hotkey are you using? Does the default hot key also not work?

Please try the fixed version and tell if it helps:
download/file.php?id=2

Sorry for the inconvenience this has caused you
Alex
hooly

Re: not "clipping" in Firefox 3.1beta2?

Postby hooly » Sat Jan 24, 2009 6:38 am

yes, that "fixed" version was the one i was using (timestamp 22 Jan 2009 01:58, 1005568 bytes)

my hotkey was Win+Ctrl+Alt+X (in order to keep it unique and from interfering with other app hotkeys i have defined)

i've gone back to the default hotkey (Ctrl+F12) and CN does what it is supposed to, no problems.
User avatar
CintaNotes Developer
Site Admin
Posts: 4699
Joined: Fri Dec 12, 2008 4:45 pm
Contact:

Re: not "clipping" in Firefox 3.1beta2?

Postby CintaNotes Developer » Sat Aug 01, 2009 11:37 pm

hooly wrote:yes, that "fixed" version was the one i was using (timestamp 22 Jan 2009 01:58, 1005568 bytes)
my hotkey was Win+Ctrl+Alt+X (in order to keep it unique and from interfering with other app hotkeys i have defined)
i've gone back to the default hotkey (Ctrl+F12) and CN does what it is supposed to, no problems.
I am not 100% sure, but my empirical conclusion is that the Alt key seems to bring the focus in FF astray (and, btw, in some other apps too). And focus is crucial here since CN emulates the Ctrl+C keypress. Changing the focus results in Ctrl+C having no desired effect and CN doesn't receive the data.

So, try keeping your hot key on a low-Alt diet and the clipping should work fine) If it's not, please report so that I can investigate further. Thanks!


Last bumped by Anonymous on Sat Aug 01, 2009 11:37 pm.
Alex

Return to “Bug Reports”